Select Page

MODS : Compatible and Incompatible

The following mods have been tested and reported by users.  Your experience may vary, please don’t leap to conclusions before you’ve done a little due-diligence. Please add your experiences in the comment below OR at the NEXUS. REQUIREMENTS (OBVIOUSLY...

COMPATIBILITY : ASIS

Minor update to users who may be using the popular spawn boosting mod ASIS – Automatic Spells Increased Spawns WARZONES 2015 and greater is now released to you as primarily an .ESP. ESM versions of Warzones are already compatible. But for those of you using a...

COMPATIBILITY : Civil War Overhaul

Short answer: WARZONES and WARZONES : ASSAULT ATTACK are completely compatible with CIVIL WAR OVERHAUL if you have a system that can handle it.  Bear in mind that there are a number of known-issues with CWO that may cause quests to fail or other oddities....

CRASHES! A LECTURE and SOME SUGGESTIONS

Look, here’s the deal.  You and I have different systems and there is a very good reason why battles on the scope of WARZONES don’t exist in the vanilla game… … that reason is that NOT EVERYONE CAN handle the added stress on their computers. Period. There’s a...